Corel Ventura

  Howard's Way 13:58 16 Mar 03
Locked

Anyone out there had a problem with Corel Ventura and the loading of .doc files.

I have some old material circa 1995 which I want to open and read but when the Ventura 5 I have tries to open the pub files it come up with an error message unable to open. Open the document using the import filter. The document is MSword 6 when I try and open using the MSword 6 filter Ventura comes up with a DLL error and the program closes.

I can load the .doc file into MSword but it is not formatted and the displayed document is full of @ and is one complete string of characters

Trying to extract the data is horrendous. Have tried the Corel site but that was a complete waste of time as all their knowledge base and support don't work!!

  Diemmess 16:00 16 Mar 03

This wont be much help though discussing a problem often spawns new solutions.

Do you mean that the data is present as a .pub file or a .doc file?

I (of little brain) never succeeded in doing anything useful with Corel Ventura, but a publishing program of recent vintage might (just) succeed where Ventura 5 fails.

If your data is a doc file, then you have a big problem if it wont open in Word.
Have you tried the facility in Word to "recover any recognisable text"?

Good luck anyway.

  toxin 20:41 16 Mar 03

Hi Howards way!

I have Ventura 8.
I wonder have you got DOC files associated with Ventura.

Try the following:
start ventura, Goto TOOLS>OPTIONS in the Left pane of the dialog box goto GLOBAL,d/click or expand it, the last line should read ASSOCIATE,click on this and a drop down list appears of all the file formats that Ventura can import, activate the filters you require by placing a check mark in the various boxes.

Hope this helps, Toxin.

  Brian-336451 20:58 16 Mar 03

I have access to Ventura 5 installation files. Let me know which dll you need and I'll look for it.

Don't know if it'll work but I'm willing to try extracting it and emailing it to you.

Regards

Brian

  Howard's Way 22:22 16 Mar 03

The data is in a doc file which does open in MSWord but it is stream of text and is not formatted. Thus I can read it with all these .... and @ and <> but I need to be able to see the orignal format in ventura to read it.

  Howard's Way 22:26 16 Mar 03

I don't have an options on the Tools menu in Ventura 5

  toxin 16:34 17 Mar 03

Hi Again!
Sorry my previous response was no help, but I have another suggestion which may work.

Try running ventura, goto HELP and see if you can search the index for the word 'associate' or 'associating'; below this there should be a line FILE FORMATS. Highlight this and click Display, and it should tell you how to do it.

Hope this gives a better result

Cheers Toxin.

  Howard's Way 19:30 17 Mar 03

Did as you suggested but there is no File Formats in Ventura 5 ergo no way of manually do it. When you install Ventura it give you the option to install the file convertors. I have installed all of them.

  Howard's Way 19:33 17 Mar 03

Have install the DLL, it has got rid of the error message about the dll but now it reports that the.doc file is an unsupported file format. Which is strange because Ventura says it is a Word 6 format.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…