//some 3rd party need geo

Corel Capture

  ened 13:31 04 Aug 04
Locked

All I get when I try to grab a frame from Media Player is the black background.
Can anybody who is familiar with the programme tell me where I am going wrong.

  ened 14:05 04 Aug 04

Anybody?

  ened 14:05 04 Aug 04

Anybody?

  ened 16:41 04 Aug 04

Anybody?

  Pesala 17:27 04 Aug 04

Everybody was sure that Somebody would answer it. Anybody could have answered it, but Nobody did. Somebody got angry because it was Everybody's job. Everybody thought that Anybody could do it, but Nobody realized that Everybody wouldn't do it. It ended up that Everybody blamed Somebody when Nobody did what Anybody could have done.

I have Corel Capture and Windows Media player. The only films I have are Windows help tutorials which capture just fine, but I have seen this problem before. Can you post a link to the movie that is causing the problem?

  toxin 17:28 04 Aug 04

When the "Capture" toolbar appears are you selecting "Current Window"?

I've just done a trial capture to verify and no problems. Got the full WMP window, saved as a cpt file, which opened in Photopaint OK.

Sorry I can't be of more help without details of your method of capture.

  ened 06:24 05 Aug 04

It is with all movies and I have never been able to do it, with any system or configuration. This has been several years. Only now have I decided to do something about it.

toxin I have just tried this and indeed am selecting current window. It is saving to clipboard and when I open Photopaint I select New from Clipboard I get the WMP screen as if nothing is playing.
I can't help feeling I am missing something obvious because nobody else seems to have ythis problem.

  ened 06:35 05 Aug 04

I have just tried capturing a screen in RealPlayer and it got it first time.
In WMP it just picks up the black screen, the titles and even the cursor, which I placed in the middle of the playing area.

  ened 17:26 05 Aug 04

Surely somebody must know about this???

  ened 10:22 15 Aug 04

anybody???

  Diemmess 11:24 15 Aug 04

Like you, have used Corel Capture for a long time, but very infrequently.

Have only ever tried -after pausing- the movie, and probably while using Quicktime.

Always worked for me, though I can't remember when I last tried it.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…