cordless labtec desktop set-problems

  SHARON B 21:54 02 Jun 04
Locked

This problem is really puzzling me ! I have a labtec cordless desktop - which i have installed on my new build - it installed fine , however , if i switch pc off , when i come to power up again, the keyboard & mouse are not recognised, so i cant enter my password to even get into windows (am running xp - the labtec was fine on my previous pc (same o/s) plus if i plug in a standard cheap k/b & mouse, no probs .
It has been back to morgan computers who say that they cant find anything wrong with it.I have also uninstalled, reinstalled & checked the website for updated drivers, but nothing there
Any suggestions anyone ?

  spanneress 23:01 02 Jun 04

AAargh..I have come across this on call-outs...did you uninstall the drivers for standard kybrd & mouse before installing the new ones? I find often that that is the cause..check in control panel which is installed or Device Manager...

  SHARON B 19:32 05 Jun 04

Yes , I uninstalled the drivers, reinstalled the labtec - upon restart all was ok, but as soon as pc powered down & then brought back up , it did exactly the same thing - & didnt recognise the labtec ! I think i'll have to ring morgan again on Monday .

  buscrew 17:47 10 Jul 04

Have you tried re-booting into safe mode, then deleting all references to keyboard and mouse from device manager, and when you re-boot only the Labtec gear should be recognised.

  SHARON B 19:16 10 Jul 04

Yes I have, and that didnt work either - i am hopeful that this has now been resolved by just using the xp drivers (for now anyway !)

as always, thanks for help

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…