copy/paste html code

  nobbie 15:44 18 Sep 03
Locked

forgive me, i'm new to this but i'm creating a site using Net Objects Fusion 7 which lets you put in what you want to see on your site and creates the html code itself. BUT as i want to put a banner to an affiliate site in there, the affiliate site gives you a html code for their banner to copy/paste into your site but i dont know where to put it.
hope this makes sense to someone,
P.S. tried NOF7 site but it's a bit crap

  Forum Editor 18:37 18 Sep 03

in NetObjects Fusion:-

1. Select the spot where you want the code and then select the text icon (marked A) on the left-hand toolbar.

2. Click and draw a box in your page, where you want the banner to go. Preferably, this will be in a table - it helps to position things better.

3. Now look towards the bottom of the left-hand toolbar, and second from the bottom you'll see a small icon with </> on it. This is the HTML tool. Click on it.

4. Now paste your code into the small dialogue box that's appeared.

5. Click OK and then preview your site - you'll see the banner has appeared.

  nobbie 19:43 18 Sep 03

i did what you said, but when i preview it in the preview site i just get a box with a cross in it

  phil 21:16 18 Sep 03

You have to be connected to the internet so that the banner image is fetched from the server that it resides on.

Unless you have the actual banner on your own hard drive you won't be able to see it.

So, connect. Open your site in IE, there may be a button in NOF for this and you should then see the banner.

If you can, click on it and it should take you to the affiliates website. That will then prove that your c & p'd code works.

  nobbie 21:34 18 Sep 03

when i preview it now , i get linked to the affiliates site, but i still get a little white box with red cross, could this have anything to do with my norton internet security not allowing me to view these images

  Gaz 25 23:32 18 Sep 03

Nobbie


Yes norton will block it as an advert.

  nobbie 09:51 19 Sep 03

i have disabled norton internet security and norton antivirus, but still get the little white box with red cross.
is there any of my computer settings that could cause the problem

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…