Copying codes in Photobucket.

  Linkslade 19:14 18 Feb 11
Locked

Hi,

Tried the Search Box, no joy.

After reinstalling Windows XP and going into Photobucket all appears visually in order but clicking on any code I find that they will not copy.

Any advice appreciated.

  hssutton 19:40 18 Feb 11

it would appear that there have been some changes. Have you tried double clicking the link to copy.

click here

  Linkslade 20:42 18 Feb 11

hssutton,

Thanks for your reply.

Double clicking makes no difference.

  lotvic 00:20 19 Feb 11

One click works for me. I just went to Albums and picked 'Rainbows' and was able to copy the links to pics with one click. I pasted the link into notepad to make sure it had copied ok.
(using XP)

  Linkslade 08:51 19 Feb 11

lotvic,

Thanks for your reply and the tip about notepad.

The problem arises when I'm using FF. Just tried copying a code in IE and it's worked! Will press on and try it back in FF....may require an Add On or similar.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced