Copied music to blank CD using Nero

  opta55 19:55 19 Nov 04

I have copied a couple of music CD's onto blank discs using Nero & this seemed to work OK.The new CD's play fine on my PC but if I try to use them on the car CD player or my TEAC CD player they will not play.Has anyone any solutions?

  mattyc_92 20:05 19 Nov 04

You may have created a DATA disk instead of the Audio CD option.....

  Nyck 20:34 19 Nov 04

Make sure you used CD-R discs and not CD-RW as not many CD players can read them.

  Fruit Bat /\0/\ 20:49 19 Nov 04

The disk needs to be finalised to play in a CD player i.e. do not use multisession when copying to CD.

  pj123 11:41 20 Nov 04

I have "almost" the same problem. A copied CD will play on my PC, and in my Car CD player but not on my Hi-Fi domestic player. It plays perfect on my neighbours Domestic player.

mattyc_92, If you select "Copy CD" Data or Audio doesn't come into it.

Fruit Bat /\0/\, if you select "Copy CD" there are no options for "multisession" or "finalise" anyway.

  mattyc_92 13:15 20 Nov 04

I know that, but if you have copied the music from your hard disk onto the drive, then you have to select a type of disk to create

  pj123 13:28 20 Nov 04

mattyc_92, yes I agree. But that wasn't the question "I have copied a couple of music CD's onto blank discs" Nothing about hard disk at all there.

I used the Copy CD option and although it seems to play in everybody elses CD player it won't play in mine, except for my DVD domestic player and my car CD.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…