Copernic Desktop Search ( CDS ) ...RunDLL errors.

  JimButler 18:08 16 Dec 05
Locked

Hi, I d/loaded this to my laptop ... it is a great prog so I also attempted install on desktop PC. It appeared to be OK however, if I go into options and select Integrations and attempt switch on/off for options ( eg display on taskbar ) I get RunDLL module not found errors. Have not a clue as to cause. Have completely removed prog ( including Reg. entry )
, restored system ( OS is XP on Lap + Desk ) and re-installed CDS. I have performed this sequence 3 times.... still same issue re Copernic on desktop PC.
Any clues anyone ? Ta in advance for anyfink useful.

  JimButler 14:19 17 Dec 05

Just to tell you what I have tried.
I ran an SFC to see if I have a healthy Desktop PC ... I have.
I un-installed CDS, disabled my AV ( Norton ) then re-installed CDS. Still same issue.
Running out of ideas !

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5