cookies problem?

  ZBQW 21:49 08 Oct 03

I seem to be having a problem with cookies at a particular site where they are required as part of the login procedure.
I am running Windows ME with IE6, so I have been into Tools/Internet options/Privacy/Edit and entered the website address. I have also tried disabling my firewall, but this didn't seems to help.
I have been in touch with the support team at the site, but they are unable to suggest anything else. There are over 500 logins at the site is a day, so they think it is something to do with my settings.
Can anyone help?

  VoG II 21:56 08 Oct 03

On the Privacy tab click the Advanced button.

Tick "Override default cookie handling" and "Always allow session cookies".

  rowdy 21:57 08 Oct 03

Are you running Spybot/Adaware/Spywareblaster or any such program.


  ZBQW 20:17 09 Oct 03

VoG - I have followed your instructions, but I still cant get in.
rowdy - no I only have my antivirus/firewall running (PC-cillin).
Any further ideas?

  ZBQW 20:23 13 Oct 03

I have had problems recently with my homepage being changed after surfing. Is it possible that there could be a link?

  ZBQW 22:41 13 Oct 03

I tried Mozilla, registered at the site in question, and got in first time!

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…