logrin 11:44 22 Oct 06

Internet Explorer has suddenly stopped me from going to the Jet2 site to book a flight as it contains "cookies". I haven't had this trouble before when I used this site and haven't changed anything on my program.
It has also stopped the automatic entry of my name etc when I fill in forms.
I have tried to follow the IE instructions , gone to Security and moved the slider to medium , gone to privacy and took the x from bann cookies box but this hasn't helped. what do you advise. logrin

  anskyber 11:48 22 Oct 06

Come out of the site and re-enter to allow the cookie transfer.

  birdface 17:38 22 Oct 06

You can try,Tools.Internet Options.Privacy,Click on sites,you can type in the address of the website that you want to allow,

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos