Cookies

  Creditman 20:56 12 Sep 05
Locked

Using Firefox 1.0.1, I have an online savings a/c which I could always access without problem. Just recently I can't get past the log-in page & a message appears _"please ensure cookies are enabled". When I go to Tools/Options/Cookies the box for enabling cookies is ticked. So why does the website I want think cookies are'nt enabled ? Any ideas please ? Thanks

  Stuartli 21:06 12 Sep 05

From Tools>Privacy>Cookies use the Exceptions/Allow button to Add the particular website you want to access.

  Stuartli 21:07 12 Sep 05

You may need to do the same from Web Features>Allow websites to install.

  Creditman 21:27 12 Sep 05

Stuartli - Thanks but I did both these actions with no result. Is it possible that a recent version of Adaware could override these settings & disable all cookies ? I read somewhere that some anti-spyware programmes do this

  GaT7 21:33 12 Sep 05

Go into Firefox>Tools>Options>Privacy>Cookies, & press the Clear button. Also, press the Clear button under Cache (just below Cookies). Close Firefox & reopen, then try again. G

  Stuartli 21:36 12 Sep 05

Well it doesn't in my case...:-)

By the way, normally any security settings other than the initial username/password logon to your online savings website shouldn't be involved with your own cookies.

  Stuartli 21:36 12 Sep 05

Just noticed you are using Firefox 1.0.1 - latest version is 1.0.6.

  Creditman 17:25 13 Sep 05

Thanks guys. Just had an email from my savings a/c telling me that because they changed their name I could no longer access my a/c from my old bookmark !! So cookies were red herrings !

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…