controller

  midian 19:37 17 Sep 05
Locked

I have a problem device called SM Bus Controller, when i look at device manager it has a question mark by it, thing is i have no idea what it is so cant install the driver it needs, any help, my MB is a Gigabyte GA-K8NF-9 nforce 4 running an AMD 64 3000.

  Totally-braindead 20:04 17 Sep 05

Have you installed the motherboard drivers yet? click here

  midian 20:13 17 Sep 05

yeah course i have, only the ones that came with the board

  Totally-braindead 20:19 17 Sep 05

I would suggest that either some of the drivers are not installed, not installed properly or have become corrupted and need to be reinstalled. I don't know what the SM Bus Controller does but I do know that they are installed when you install the Chipset drivers for your motherboard. My motherboards a VIA chipset so it takes the VIA 4 in 1 chipset drivers. On your motherboard disk there will be something similar but obviously for the nForce chipset.

  Totally-braindead 20:21 17 Sep 05

The chipset drivers here are what need to be reinstalled click here

  woodchip 20:36 17 Sep 05

Are you running 64 bit XP if so the drivers may not work

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…