Control Panel slow to open.

  muddypaws 09:20 04 Mar 09
Locked

Win XP Home SP2.
The first time after boot up when I want to access the Control Panel from the Start menu by hovering the mouse on it it takes a minute for the panel to appear and a further two minutes for the icons to load. I only noticed this two days ago and have tried a restore to the furthest point with no luck. All subsequent access that day works normally.
My clone of C on an internal works OK.
I have looked here: click here

and here: click here
which is beyond my intelligence!
Quick Time is in my list--so is there an easier way to remove it from CP than shown in my second link? Just in case that is the problem. No idea how long QT has been there.
Thanks.
PS. Will look to see if QT is listed in the Clone CP

  muddypaws 09:26 04 Mar 09

Can you tell me where the CP file/folder is located to save re-booting to the clone.
Thanks again.

  Graphicool1 09:56 04 Mar 09

C:\WINDOWS\system32\control.exe

  muddypaws 11:09 04 Mar 09

Graphicool1
Thanks. QT is in there ( on the clone P) so it appears not to be that causing it.

  Graphicool1 11:19 04 Mar 09

Try this...

START>Run>regsvr32 /i shell32.dll
Press enter (on the keyboard)

  Graphicool1 11:30 04 Mar 09

This action just re-establishes 'shell32.dll' in the registry.

  muddypaws 13:46 04 Mar 09

Graphicool1
Did your last and CP opened OK,(first attempt after a reboot, but can't really tell until tomorrow. The slow first load up earlier today that I let finish, may have carried over with the reboot C>Clone>C---if you see what I mean!
Will post back.
Thanks so far.

  muddypaws 09:33 06 Mar 09

Graphicool1
It's still doing it.
Not a major thing, but I have to hover on the icon at each boot up in case I need it.
Any other suggestions would be welcome.

  Sea Urchin 13:52 06 Mar 09

I would suggest you download and install Tweakui from here

click here

In the Control panel section, try disabling all the items, then check them one by one and try to open Control panel to see if the problem is because of one of the .cpl applets.

Depending on which one is holding things up it might just be a case of reinstalling the appropriate driver.

  Sea Urchin 14:33 06 Mar 09

Another "fix" you could try

Go to Start > Run > type regedit > click OK

Navigate to HKEY_CURRENT_USER\Control Panel\Desktop

Highlight Desktop and in the right-hand pane you will see an item called MenuShowDelay. In the Data column will be a value - right click on the name and select Modify. In Value Data type 0 (zero) and click OK.

Close Registry Editor and restart your PC.

  muddypaws 17:34 06 Mar 09

Sea Urchin
Tried your HKEY first as data was showing 150 which seemed suspicious. Re-set to zero and re-booted--still the same.
Mind you 'All Programmes' now opens in a millisecond!!
Will try Tweakui later.
Thanks.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…