Control Panel not opening Internet Options

  Grandad99 16:25 16 Mar 14
Locked

OE has been my only browser until I recently added Chrome. I'm on XP.

I want to remove OE but can't open Internet Options from the control panel.

Is there a way round or to cure this?

  spuds 16:43 16 Mar 14

Any help? click here

  Grandad99 16:51 16 Mar 14

Thanks Spuds but I've just realised I've mixed my Outlook Express with my Internet Explorer!

  imendpc 16:53 16 Mar 14

OE? You mean IE (Internet Explorer)? If it is the IE then you go to Control Panels then "Add or Remove Programs" to uninstall it not "Internet Options". If you cannot uninstall IE 8 due to a message that a service upgrade is blocking, then you had installed IE 8 before you installed Windows Service Pack 3 (SP3) for Windows XP. You would have to uninstall SP3 , then uninstall IE 8 and then reinstall SP3. More to the point why do you want to uninstall IE? It is harmless leaving it. I would just leave it there for possible later use as you may find it useful even when using Google Chrome as like anything it can go wrong for you. Then you need IE to help you to do problem determination.

  spuds 16:58 16 Mar 14

Depending on what version of Internet Explorer you have, so you might find it impossible to remove, but you can update or perhaps default to a previous version.

I would leave it on your computer, if you have enough working space, and use Google Chrome as your default browser.

On my computer's, I use Firefox, then Chrome, with IE only as a limited reserve, due to its poor performance.

  Grandad99 17:04 16 Mar 14

Thanks both.

I had intended to leave it on but trying to put an item on e-bay I get a message that I'm working in compatibility mode and need to alter this by clicking a "broken page" icon. This icon doesn't appear and I can't get any further.

I've tried to make Chrome the default browser but Control Panel won't open the Internet Options which is why I tried to remove IE.

  lotvic 17:23 16 Mar 14

make Chrome the default browser

You need 'Set Program Access and Defaults' (click on 'Start' it should show 'Set Program Access and Defaults' on menu underneath entry for 'Control Panel'

If you can't see it, then open 'Add/Remove Programs' - and 'Set Program Access and Defaults' is on left side menu for you to click on.

  imendpc 17:35 16 Mar 14

"Grandad99", as well as what "lotvic" wrote, there is another way . On Google Chrome, top right hand corner there is a 3 horizontal bars icon. Click on that and then select "settings" then you will see it opens up a page on which you can select :"Make Google Chrome my default browser".

  Grandad99 17:40 16 Mar 14

Thank both. Hopefully now solved.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…