Continuing problem with system restore

  leadwellie 13:26 21 Dec 08
Locked

I run XP Home Edition.
I am having continuing problems with the system restore. When I try to create a restore point I get the following message.
"System restore was unable to create a restore point. Please restart your computer and run system restore" Having done this the problem remains. I have tried the solutions offered by Buteman and Technotiger,see posting for the 20th. I have tried reinstalling the OS as an upgrade but to no effect as the problem remains. I notice during web searches that this problem is not uncommon.
Having also checked the Microsoft knowledge base there is mention of Highpoint RAID controllers types HPT370,HPT370A or HPT372 are installed. As I am basically a novice I do not understand what this means. I really am getting desperate. Any solutions anybody out there?
leadwellie

  Sea Urchin 13:41 21 Dec 08

Stick with your original thread - don't start a new one exactly the same, or you are likely to get the same suggestions already offered

click here

  €dstowe 14:41 21 Dec 08

Do you have more than one hard drive installed?

If yes, disable System Restore on the secondary drive - the one without the operating system and files.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced