Continuing connection problem

  carper 22 Sep 11
Locked

Following answers to a recent post I thought I had rectified things but they now seem to be no better again. I use Firefox as my browser and have also tried to connect using Internet explorer but the results are the same. My internet connection indicator states that I am connected with a speed of 54Mbps with signal strength excellent. Strangely enough I can connect to my email and bank account from the bookmarks but nothing else. The addresses come up in my browser address line, but are greyed out. The same occurs when I manually enter an address manually and when I press enter nothing happens. When I go into either browser I only get a blank page. I should have said that the problems are with my lap top running Windows XP Media edition. Could this be a recistry or hardware problem I would greatly appreciate any help. Regards Carper

  buteman 22 Sep 11
  carper 22 Sep 11

Hi, I have run an antivirus check with a full system scan with Avast, but I will try yours. Carper

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message