Continous rebooting with new PCI cards?

  nooney 16:41 02 Mar 05
Locked

I am running XP home and when I first purchased my unit I inserted a working Firewire/USB card from my old machine and the new computer closes down correctly and then instantly re-boots.
Replacement of this card with another make cured the problem.
I have now upgraded my sound card from on-board to a Creative card and the problem has returned---shuts down OK then re-boots automatically.
Removal of the card cures it no problem
Anybody got any ideas as I would like to upgrade the sound if possible, when working with the new sound card the quality is fine.
Sometimes with the suspect cards the machine fails to post.

  Storik 19:03 02 Mar 05

but how is the BIOS set? "PNP/PCI Configurations"* is this set to "auto" or "manual"?

Setting it to "manual" will allow you allocate IRQ's.

*This my motherboard reference in advanced menu.

You could try resetting this and seeing if it makes any difference. Also, if you have onboard sound, you will probably know this, make sure EVERYTHING relating to onboard sound is disabled.

At least this will bump you to top again.

Storik

  woodchip 19:06 02 Mar 05

Did you load Drivers before fitting the Cards

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…