contents advisor - internet explorer

  madaboutplants 12:01 06 Dec 08
Locked

my husband activated contents advisor and has forgotten the password.now we cant use internet explorer. bn in touch with service provider and went into regedit -softwear-polices etc with no luck. i was told that i would now have to reload from disk the original softwear. i am afraid to do this. can anyone help how to solve this and disable contents advisor. i have tried going in internet options but cant disable it cause it asks for the password.

  GANDALF <|:-)> 12:11 06 Dec 08

click here you have followed this exactly?

G

  GANDALF <|:-)> 12:12 06 Dec 08

....and this click here

G

  madaboutplants 12:27 06 Dec 08

hi GANDALF, i cant open your second link. i am going to try the first one again. i think i did this with the help people but will give a second go.

  GANDALF <|:-)> 12:30 06 Dec 08

Second link work OK on my computer.

G

  dave24 14:36 06 Dec 08

I can't open the second link either!

  dave24 14:39 06 Dec 08

I can now!

  madaboutplants 16:26 06 Dec 08

GANDALF <|:-)>

Thank you. many tks. i managed to do delete it.i can now use Internet Explorer. two things still outstanding. your first link said to disable it by leaving password prompt as blank. when i did this, new msg came saying you havnt chosen a password. so i just closed the table.

the second link said that after deleting the KEY, go to Windows explorer and delete file C:\WINDOWS\SYSTEM\RATINGS.POL
i cant find this file. i found WE in accessories, is that the right one? when i clicked on it, i got "my documents"

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now