Contact Forum Editor

  morddwyd 11 Apr 12
Locked

When I tried to contact the FE about some spam this morning I found that the link didn;t work, not in any forum.

It is still the case, though I have regularly done this in the past.

No error message, no hourglass, nothing.

Running FF 5.0.1 in Win 7.

  johnnyrocker 11 Apr 12

works ok here IE8 xp pro

johnny

  john bunyan 11 Apr 12

morddwyd

I had the same problem today re the Hardware_Addict spam on speakers corner. I sent FE an e mail by the normal means reporting the spam and the problem you mention. Have not seem a reply as yet.

  john bunyan 11 Apr 12

PS W7, IE9

  lotvic 11 Apr 12

john bunyan, I just tried (several times) to report that Hardware_Addict spam to see what would happen. Couldn't do it - just got 'You have errors in your form. Please check and try again' so something is still not working right.

(I'm using FF on XP pro)

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Behind the scenes at Silverstone, the 70th British Grand Prix: Hisense starts UK push with Red…

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message