constantly losing my internet connection

  kayell1 11:38 07 Aug 09
Locked

Hi...any ideas please...

When I had a wired connection a few days ago I started having to re 'sign in' to my BT broadband service as I kept losing it every few minutes.

I now have a BT homehub2.0 plus a BT homehub handset phone 2.1 which I have just installed.

Their engineer came out and found that my home phone extensions were faulty and suggested I run everything from my main incoming BT phone socket. This improved my download speed from 0.5 mgbps to 3.0 mgbps straight away. However, my BT broadband connection is still being cut off every couple of minutes and I have to go on again via my desktop using IE7. I have just fitted an Edimax Wireless card and this shows I am receiving 'normal status' at the moment and my wireless network connection shows ...(speed..54.0mbps) (signal strengh...good) (status..connected)
can you help please as BT don't want to know because their checks show that the incoming broadband is stable?

  Pineman100 12:32 07 Aug 09

Have you got a microfilter on *every* device that's connected to a phone socket, throughout the house?

  Fruit Bat /\0/\ 13:00 07 Aug 09

Check power saving tab on you device in device manger, make sure its not set so the computer can switch it off to save power.

  kayell1 19:34 07 Aug 09

thanks for responses..

1) I do have filters on everything using a phone socket

2) The power saving is disabled in the hub manager

any more ideas please?

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple