constant restart after sp2

  checkout 19:53 22 Oct 05
Locked

installed service pack 2, pc then constantly restarts at boot. had to start in safe mode then removed sp2 from add/remove, now pc ok again.o/s is xp pro, processor is amd 64bit

  Sans le Sou 20:44 22 Oct 05

IF YOU HAVE A MESH COMPUTER There is a registry fix at Mesh that may work for you. When finished installing SP2 do not reboot until you have applied the fix.

  Fruit Bat /\0/\ 20:48 22 Oct 05

This can be caused by installing SP2 while there is spyware on your PC

Scan for spyware with adaware + spybot and MSantispy before reinstalling SP2

  checkout 07:37 23 Oct 05

ran spybot, ad-aware and microsoft antispyware, cleared all spyware, installed sp2 - same problem constant restarting at boot over and over

  €dstowe 07:56 23 Oct 05

Almost all problems when installing SP2 are caused by a fault in the XP setup it is being applied to.

The malware detectors such as you have described are not infallible and you do confess to having had spyware on the machine but, apart from that, there may be some error in the setup itself (a corrupt file for example) which causes SP2 to malfunction.

In my opinion, the best thing for you to do is save all the files that you need to keep and do a clean install of XP and SP2 and start over again. It may seem longwinded and time consuming but it will most likely be quicker than mucking around (and problably failing) to find the cause of the problem.

  checkout 08:47 23 Oct 05

my last resort, but now I think its time. Thanks for your help. Will be back later with results

  checkout 18:38 23 Oct 05

done - sorted!
thankyou

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…