Constant disconnections at 3PM - Orange Broadband

  ajm 21:25 24 Dec 06
Locked

A friend of mine had his 2MB upgraded to 8MB as part of Orange's LLU upgrade. Ever since then he gets disconnected at between 3 - 3:15 PM everydayup until the next morning. EVERYDAY. He has been to Orange support and has been been told that they will not support the Netgear DG83G Router he has and Orange support says that the router is faulty.

I tried today to use his Alcatel Speedtouch 330 USB Modem with updated drivers and the same problem happens at exactly the same time.

This has been going on for the past 5-6 weeks now and my friend is frustrated that he cant get anywhere with Orange technical support.

Does anyone have any idea why this is happening and is there a number or email address my friend could get thi smatter escaleted to someone senior at Orange Broadband?

  sean-278262 23:21 24 Dec 06

Has he tried the provided modem from orange. I do not use them but it would help disprove any claim by orange that it is his router. If an orange one works then it is his router that is the problem. Try checking the routers settings

click here

Check all the settings are correct and no limits have been imposed such as time management.

  ajm 23:48 24 Dec 06

Yes, as stated in my original post, I set up the USB Modem that was provided by Orange. The connection was established and all was ok until a minute pass 3 when the commection got lost

  sean-278262 00:37 25 Dec 06

"I tried today to use his Alcatel Speedtouch 330 USB Modem with updated drivers and the same problem happens at exactly the same time."

You never said this is what was provided by orange. I cant help propperly without knowing that. I use a different provider therefore dont know what orange supply. Call BT and ask the line be checked is all I can suggest other than what I posted. Ideally just call orange and demand to speak to a manager. In most circles of tech support you ask 3 times demandingly and they are obliged to get one.

  mgmcc 08:19 25 Dec 06

It sounds as though something is being switched on at around 3pm each day to cause the problem. I recently came across a situation where someone lost his ADSL connection each day when it got dark - in fact he was losing it when the street lights came on and caused interference with the overhead phone wires into the house. Possibly something similar?

  Graham. 09:34 25 Dec 06

I will go with the street lights theory. Your friend needs to check if when they come on the connection is lost. Also ask if the line is overhead from a pole.

If it proves to be a likely cause, ask Orange to raise a fault with BT. They can fit a radio frequency suppressor.

  Stuartli 11:27 25 Dec 06

As it has been going on for five to six weeks, it's unlikely to be the street lights as these are programmed to switch on and off according to the time of year (at least they are around my way).

But it's a strange situation.

  Sharpamatt 11:02 27 Jan 07

The thery of somthing being switched is agreed the most obivious, however streelights were given it seems as an example

But it could be anything. even down to an outside automatic security light being activated.or someone useing the toilet at night washing their hands and the Boiler kicks in.

The smallest intrupts in electrical supply will effect your system without disconnecting the supply thus the broadband is dropped but system is still on.

The constant use in the day will not cause problems but at 0300 a change will

Have you the option to reconnect if your line is dropped.selected

Go to show all connections in start menu. highlight the connection and right click select properties then options

  Jak_1 13:02 27 Jan 07

No problems here with Orange, Manchester. I am still using my original Alcates speedtouch, shaped like a stingray. I believe there have been many problems with the 'up to 8MB' connections with most isp's. Did your friend, when he was upgraded, leave the connection open for the requesit 24 hours for BT to line check for any problems, if not then that could be the reason.

  Dipso 16:13 27 Jan 07

This thread has been bumped but the OP hasn't posted since Xmas eve...maybe the problem is solved but one way to find out if it is interference is to run this program click here and see what happens to the downstream noise margin just prior to the disconnection. It won't tell you what's causing interference but it will rule out Orange.

This was a similar problem click here but I chuckled when I read the temporary solution!

  ajm 23:55 27 Jan 07

Hi Guys. The reason I have not posted is that my friend is away and will be back this week. Hopefully, the problem has been sorted. Once there is any update, i shall post or will close this thread.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced