Connects in Safe mode but not normally-Why?

  jack 20:57 18 Jun 09
Locked

One of my flock -having had a poke around - I guess now discovers that he can get online only whilst in safe mode- but not in normal mode.
What has he wrecked- any ideas any one?
He is a Virgin cable customer

  Terry Brown 21:15 18 Jun 09

If you have a XP or Vista CD/ DVD try this:

sfc /scannow (note space)

If this fails (or you have no CD), open Control Panel,Add /Remove, Windows Components (left side bar) and uninstall Internet Explorer( or your internet program)

Restart Machine, This should reload your internet program

If you have independent software for your Motherboard, you may need to re-load this.

It could also be that your Firewall or Security settings are set too high.
Terry

  birdface 22:12 18 Jun 09

Maybe while in safe mode do a system restore to a time when the computer was running Ok.
less drivers working in safe mode so maybe check device Manager to see if there are any yellow exclamation marks beside any of the drivers.

  Legolas 08:57 19 Jun 09

It looks like a app or drivers conflict. It may come down to disabling your start up proggs one by one to see which one is causing the conflict.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…