connection woes

  TBH1 15:36 24 Jan 04

This has nowt to do with my thread here click here
- -this is still ongoing.

The past 2 days I have found it virtually impossible to get onto the net via my 56k modem, via ntl, btopenworld or tiscali - - - though I did manage this morning to get on to btopenworld at a speed of 31000 ( my best usually 44000). I at first thought it was my line - - but am using a laptop right now and am connected fine.

I have reinstalled tiscali dialler and ntl, this latter being my main one.
On the ntl connection the modem appears to dial thenj I get a message "THE PORT WAS DISCONNECTED DUE TO HARDWARE FAILURE". Anyone know what this means ???
Also noticed today on the few minutes I was connected via btopenworld, the little connected screen thingies which usually appear in the active bit of the task bar are no longer there therefore I have no way of disconnecting. i have read something about this latter problem fairly recently on this site but cannot find it.

Grateful for any help here.

Oh, one more thing, if I choose to reload w98se over the top of my system in order to fix one or two minor 'niggles', how do I do that - - -I would prefer not to completely reinstall.

  LastChip 15:48 24 Jan 04

Have you ran the diagnostic utility for your modem? Perhaps the message means exactly what it says; Hardware Failure.

You could also check Device Manager to see if it's reporting a problem. New modems are now so cheap, they are replaceable at about £10-£11 for OEM units (PC World) or cheaper still if you want to wait and order via the internet.

As with all installs, backup any critical data before doing anything, but simply reinstalling Windows over itself, SHOULD leave all other data in tact. Whether it will solve any problems you may have, remains to be seen. Sometimes it's an excellent fix, other times, not so!

  TBH1 16:13 24 Jan 04

Lastchip - - no relation to woodchip are you ????
I ahve run all the diagnosis stuff - -almost an expert at that due to the other thread I have open. I did at first think it was a modem failure - -but its letting me on every so often(still could be a problem I guess).

Now, whether its a fluke or what, but owing to my experiences in my other open thread, and as I have recently installed a usb printer, I disconnected said printer and - - - -managed to sign on via ntl !!!! Now the difference between threads is that the usp ports on this pc have always been here, have been working fine in the past, and I am running w98se. Am now gonna disconnect, reconnect printer and try again, just to see if it is relevant.

  TBH1 16:15 24 Jan 04

Oh, before I do , how do I reload my system over the top , and what about thos connection thingies in bottom right hand side ???

Don't want much do i ??? ;-)

  LastChip 16:56 24 Jan 04

As far as loading the system over the top of itself is concerned, boot-up with a Win98 startup disc and choose the option, Start with CD Rom support.

When you get to the DOS C:\ prompt, type the letter of your CD drive and a colon and hit enter.

Now, a word about this! When Windows loads the startup files, it creates a virtual drive. This has the effect of moving your CD Rom drive by one letter. So suppose it is normally D:, it will become E:. This is only temporary, whilst Windows loads the system. When completed, your drives will return to their normal designations.

Place your Windows CD in the drive.

So to continue, you may now be at a prompt that looks similar to this;

or whatever your CD Rom drive letter becomes.

At the prompt, type setup [enter] for example;


Now Windows will reinstall over the top of itself and SHOULD leave all your personal files in tact, but note the warning about backup above.

As far as the Computer screen icon is concerned, I think that may be due to something in Dial Up Network becoming corrupted, but a reinstall should resolve that.

  TBH1 20:48 24 Jan 04

LastChip - - thanks for that mate, maybe give that a go tomorrow.

Now, it appears that when I have my printer attached to PC , via usb, I cannot get onto the internet - -yet when I detach it I can - - - spooky or what ????? Speeds right down though, currently at 26000 ish, gonna have to have a word with BT. Can't really judge speed from my laptop as its only got a 28000 modem.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…