Connection Speed suddenly halved - tech advice pls

  AngeTheHippy 15:57 20 Nov 09
Locked

Afternoon chaps,

Since joining the PO as BB provider in Feb this year, the speed tests via Namesco has been pretty constant, something like:
Ping/92ms Down/1288 Up/377 .

This changed for the first time last weekend to:
Ping/112 Down/792 Up/ 374. Each time I perform the test I get virtually the same result.

I reported this to Post Office last Monday, they said 72hrs I'd be contacted. I wasn't so called THREE times yesterday pm and again 3 times this pm. To say their customer care (I use the term CARE very loosely..)is poor is an understatement. Anyway - it transpires that BT tested the line and said everything is fine. They just forgot to tell me... Well it's not, as the speed is down. I was asked the usual diagnostic questions by the PO. NOTHING has changed here.

I suddenly thought to look at my Router info - it states:

DownStream Connection Speed 1344 kbps
UpStream Connection Speed 448 kbps

I've been to my neighbour, he hasn't experienced any loss in speed and is with another provider. I asked to look at his router info and also did a Namesco speedtest. The test was:
Down/1048 Up/256 and
the router info was:
Down/1300 Up/448
not THAT far away from the Namesco speed test.

I don't know whether I should call the PO again and report this reading from my router. What do you think please and do you have any thought where the problem could lie?

Thanks

AngeTheHippy
xx

  Al94 16:11 20 Nov 09

If you leave your router on 24/7, turn power off and leave off for 20 mins then reconnect. Do this a couple of times in 24 hours then leave on and see if speed improves.

  AngeTheHippy 16:14 20 Nov 09

I'll do this and come back and report. I do incidentally, leave my router powered up 24/7. Should this not be done then?

A
x

  Chegs ®™ 16:25 20 Nov 09

You can leave your router on 24/7 without problem,but whenever you turn it off for 20 minutes then back on it resets the DSLAM in the exchange and often cures speed issues.What might have occured to cause this is your connection drops momentarily,the DSLAM thinks its sending data too quickly so "throttles" the speed to stabilise your connection.

  AngeTheHippy 16:52 20 Nov 09

Just had the first power off for 25 minds - back on, Namescoed again - absolutely NO difference. I'll turn off again for another 20+ minutes during this evening then leave it off all night. If no difference to speed tomorrow morning, then can I assume it ISN'T anything to do with Router? Should I assume it IS a problem with the exchange? Should I just NOT assume anything and give up?? Don't want to do this, as there must be s-o-m-e-t-h-i-n-g that's caused the down speed to drop by half!!

Ange
x

  AngeTheHippy 16:52 20 Nov 09

Just had the first power off for 25 minds - back on, Namescoed again - absolutely NO difference. I'll turn off again for another 20+ minutes during this evening then leave it off all night. If no difference to speed tomorrow morning, then can I assume it ISN'T anything to do with Router? Should I assume it IS a problem with the exchange? Should I just NOT assume anything and give up?? Don't want to do this, as there must be s-o-m-e-t-h-i-n-g that's caused the down speed to drop by half!!

Ange
x

  Al94 17:07 20 Nov 09

Don't leave it off all night - turn it on after the next power down - it may take some time to build up speed. This worked for me a few weeks ago when speed was down to 450kbps on a 2 meg connection, after doing this a couple of times it rose back to around 1800 kbps but took a few hours and has been ok since.

  AngeTheHippy 17:25 20 Nov 09

OK then, I'll just turn off/unplug router again during this evening for 1/2 an hour and see what happens - if anything. I'm absolutely DISGUSTED with the Post Office customer care - I've just called again to ask whether they could tell me what my user stats over the past month are - he suggested d/loading a piece of software to monitor it myself!!!! I said I wondered whether my connection was being throttled but he said highly unlikely. I'm on their highest user tarrif with unlimited downloads. After yesterdeay's debacle though, I can't believe anything they're telling me, sadly.

Thanks

Ange
x

  rawprawn 17:29 20 Nov 09

Have you tried resetting your router?

  AngeTheHippy 17:33 20 Nov 09

Just done a Namesco speed test - I've got

Down/ 1020 Up/ 378.

Admittedly still less that the 1200 average BUT every day this week, and a few times at that, it's NEVER got over 789, with one very memorable 428!!!

It'll be interesting to see whether after the 2nd off later this evening it improved again.

Hi rawprawn, this router came pre-configured by the PO. If I reset the router it'll wipe off those settings won't it ...

Ange
x

  rawprawn 18:19 20 Nov 09

Sorry I don't know I have never seen a PO router

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…