Connection probs with belkin router

  Woody123 20:24 28 Dec 06
Locked

Hi, I recently bought a laptop to share my Tiscali broadband connection. I also bought a belkin router model no. f5d7632uk4a... to install on my desktop pc to help me do this. I have no internet light on my router and when i try to access 192.168.2.1 it comes up page not found i cannot connect to the internet at all. I've got the ethernet and the rj11 telephone cord plugged in correctly.

Please help........

Mark..

  Ashrich 21:14 28 Dec 06

Have you tried doing a hardware re-set , the re-set hole on the back of the router needs something pointed like the end of a paperclip or something similar pushed in and held for about 20seconds while the routerr is still plugged into the mains , you will see the lights go through the set up phase again , take the clip out an let the router finsh re-setting , meanwhile , check your ethernet connector on your main PC is set to get an IP address and DNS server automatically ....network connections/local area connection/right click and select properties/double click on Internet Protocol ( TCP/IP ) reboot and try the 192.168.2.1 again .

Ashley

  Woody123 13:14 29 Dec 06

Thanks Ashley but i've tried all that mate.

The main problem is that i cannot connect to the internet at all and when i put the 192.168.2.1 in the address bar it comes up page not found.

  hastelloy 16:13 29 Dec 06

I suggest you ring Belkin Tech Support - 00 800 223 55 460 - they are very good.

  Woody123 16:24 29 Dec 06

I've tried that also and they think it's a problem with my firewall but i've turned those off.
I'll just try to explain how i have my computer and router connected. My router and computer are linked by an ethernet cable and have an adsl lead coming from router into my telephone socket with a microfilter as supplied by belkin.
I have at bt phone line and tiscali broadband.

  Technotiger 16:41 29 Dec 06

Hi, have you got more than one telephone, if so, then be aware that each telephone must have a filter of its' own.

or - have you got the filter connected properly - i.e. Filter in tele wall socket and then phone and adsl line in appropriate sockets on filter.

  Woody123 19:03 29 Dec 06

Hi Thanks for all your help.

I've just had someone come round who sorted it for me. The problem was my computer had two i.p addresses and he just had to change that to one.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac