Connection to network but not internet

  T_H 23:31 01 Jan 05

Just bought a new laptop with sp2 embedded. I am informed that I am connected to my wireless network but I can't get out to the internet/ messenger etc ! I can access the lot on my old kit though... Any ideas where to go as I have been tearing my hair out for the last week or so !!!


  Strawballs 23:51 01 Jan 05

Are you using a router or are you using pier to pier and using a gateway and what OS is your "old kit" using

  T_H 08:09 02 Jan 05

yes I am using a Netgear router. All the 'old kit' is the same as the new exept that sp2 was downloaded rather than embedded.

  TBH1 15:04 02 Jan 05

T_H - having a similar problem myself with my Netgear router thingy, guess I should really open a fresh thread but - -

There are times when I can access my Netgear router/modem/hub but not the internet - when I request Connection Status it does say 'connected' but am wondering, does that mean the router is connected to the internet or just my PC connected to the router. I am using this router purely as a wirefree access point; as yet there are no other devices attached to it, just my PC.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…