Connection keeps dropping

  muddypaws 16:37 16 Nov 07
Locked

WinXPHome SP2 Tiscali Broadband.
Started a few days ago and now is dropping out several times an hour and quite often three times in two minures.
I have searched PCA and read all the threads and seem to have checked everything.
Have done a Tiscali test that checks interface/ modem/line/network. When connection is up I obviously get four greens, but managed to do a test when it went down and this is part of the result:

The interface test is passed

2 - MODEM TEST RESULTS :
TEST IS FAILED : The RT modem is failed to get sync
Possible causes :
1 - The line type (DSL mode) does not match with the line type at CO side.
Remedies :
1 - Check the line type (DSL mode) and use correct mode to match with CO side.
------->LINE test is requested but did not proceed because the interface/DSL tests are failed
------->Network test is requested but did not proceed because the interface/DSL tests are failed.

Would appreciate a translation of the above please as it is double dutch to me!
The only basic thing I haven't done is to reboot the modem--not sure in which order the plug pulling goes.
According to 'device manager' I have a 'USB ADSL WAN Adaptor'.
Or is it just a new modem required.
Incidentally it went down 5 times whilst typing this. I disabled the PCTools Firewallplus that I use with no effect.
Advice please----thanks-- as it is driving me nuts!

  birdface 16:51 16 Nov 07

There seems to be a few on here with the same problem,maybe if you have a look at some of the other threads it may help, This from 1 of them.click here

  birdface 16:54 16 Nov 07

Sorry you have already checked the other threads,I will need to get a new pair of Specs.

  muddypaws 18:47 16 Nov 07

buteman
No probs. Actually I couldn't find the Sagem disconnect and reconnect order so you helped. I did that and I have managed to type this without a drop. ( famous last words).
If that hasn't helped then I will uninstall the modem and reinstall with the Tiscali CD tomorrow probably. After I have done the urgent things this evening in case it goes pear shaped.
Thanks.

  woodchip 18:53 16 Nov 07

Your best bet is not use the CD. Just go to make a new Connection in Control Panel\Networks delete any old ones. You need your User ISP and Password

  muddypaws 19:00 16 Nov 07

woodchip
Thanks for the tip. Why is that?
Yep--I have all the essential info.

  woodchip 19:01 16 Nov 07

Well there is less things to go wrong if you do not use the CD

  woodchip 19:04 16 Nov 07

PS as it's a USB Modem you may need to download separate drivers so these can be loaded to do the above. but doing it as it is may not remove modem Drivers. I think they will still be on the computer

  muddypaws 19:39 16 Nov 07

woodchip
Thanks. Might not have to go that road---still connected after un-plugging etc etc. Will post or resolve tomorrow.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…