connection gone funny

  gudda96 17:37 04 Oct 03
Locked

All of a sudden, I cannot connect to the internet by using my IE connection or my Outlook Express icon but I can by using Dial up Networking, any ideas.

I have recently done a scanreg /restore.

I use W98SE

  boysie 18:53 04 Oct 03

Right click on your IE icon,go to tools then internet options click on connections then make sure always dial my default connection is enabled..

Harvey....

  gudda96 09:07 05 Oct 03

Harvey

Thanks for your reply, I found out just after I posted that it was unticked but thanks anyway.

Funny though, this morning, it happened again so i went straight to it and tick had gone again, any reason for this.

  gudda96 13:46 05 Oct 03

When I turn off pc then re-boot, my IE settings have UNTICKED THE BOX ?always dial my default connection? so I have to Internet Options/connections/put tick in ?always dial my default connection?.ny ideas to make it stay ticked.

  boysie 20:13 06 Oct 03

Hi' I know this problem! give me a couple of days be back to you..

Harvey..

  gudda96 15:21 10 Oct 03

Hi Boysie

Any luck yet? although it seems ok now.

Is it worth(and straightforward) to RE-INSTALL IE6
if so, how do I get it

Gudda

  Newuser990 12:33 13 Jan 04

Gudda96 had this problem last October and Boysie was going to post an answer. Can't see it & I have this annoying problem. What is the fix please?

  spikeychris 12:49 13 Jan 04

A third party programme is resetting your dial up connection. Do a complete inventory of anything that is internet related or which may require a connection and disable all.

Also go to click here and download AdAware. Get the latest signature as well then run it over your system - see if there is any spyware that may be wanting to dial home.

An excellent replacement for AdAware, which won't be updated until the new version of the programme is released, is Spybot. Again, it is a free programme which can be downloaded from:

click here

Even if AdAware or Spybot do not find anything, which is more than possible, have a look at this troubleshooting link for guidance on how to check your system for spyware/hijackware.


tsadbot.exe caused exactly this problem. It is a programme that is used to generate advertising on your computer, and is installed by shareware programmes.

Your dialup settings may also change if you have Norton Anti-Virus with the Auto-Protect turned on. If this applies to you, turn off the Auto-protect and set it to scan program files only.

  spikeychris 12:50 13 Jan 04

Troubleshooting link >> click here

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…