connection failure: UMAX ASTRA 2100U Scanner

  Jalanl 21:50 17 Feb 03
Locked

After successful installation and use, the scanner suddenly aborted. Messages received:
Cannot find UMAX Scanner. On testing:
Scanner Access failure.
Scanner link failed.
Error opening data source.
I have tried to reinstal programme - no success.
Can anyone please advise - I am a new boy to the computer game. Jalan.

  Philip2 21:03 18 Feb 03

First check the scanner is showing as installed in system in control panel click on device manager if it isn't reinstall,check your USB lead is pushed home if it still doesn't work check your USB card in your computer is pushed home and has not worked loose for what ever reason.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…