Connection establishes but no data transfers

  Quintisentshal 22:13 16 Jun 04
Locked

When I start IE 6 my freeserve broadband connection establishes but all I get is "the page cannot be displayed. Niether Agent(my mail client) or Copernic work either. I've tried lots of Freeserve broadband reinstalls and checked and rechecked all the connection settings, tried manually configuring the DNS, all to no avail. The modem and line are OK as they work fine with the laptop. I'm out of ideas.
Please help!!!

  johnsims 22:17 16 Jun 04

From IE go to Tools Internet Options. Click on connections tab. Have you got "Never dial a connection" ticked. If not do so.
Click Advanced button and make sure Auto Detect settings is ticked.

  Quintisentshal 22:32 16 Jun 04

Done that during my checks,to no avail.

  keverne 22:37 16 Jun 04

Have you a firewall installed?

  johnsims 22:42 16 Jun 04

The workgroup has the same name on both machines?
The subnet mask is the same on both machines? usually 255.255.255.0 or similar

If the machines are directly connected by a cable (i.e. not through a router) is it a crossover cable?

  SANTOS7 22:43 16 Jun 04

click here this may help

  johnsims 22:46 16 Jun 04

Further thought. Is it a USB modem? If so it could be that the pc is not putting out enough power via the usb cable to run the modem, but the laptop is. I have seen a number of threads on various forums that have highlighted this particular problem, especially with PCs with several drives and a reasonably high end graphics card.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…