Connecting to Site 1.0.0.0

  oldfastbowler 11:45 02 Dec 05
Locked

When I try to access the internet via my LAN broadband connection I get a message in the bottom left hand corner saying 'Connecting to site 1.0.0.0' and of course no connection is made. I can receive and send e-mails with no problem so I know the connection via my ADSL router is OK. I have two other computers connected to the same router and both access the internet correctly.

When I run Network Diagnostics I get two 'failed' messages. Network Adapters' and 'IP Address' which appear to indicate that the 'Marvell Yukon Ethernet Controller' and the 'Microsoft TV/Video Connection' have the same IP Address 192.168.1.2.

I have tried to change the ethernet controller IP Address but without success.

Does anyone have a solution. The computer is a MESH and unfortunately their customer support service is a waste of time and money

  Gongoozler 12:42 02 Dec 05

I've no idea if it will work for you, but there was a rather similar problem discussed at experts-exchange.com, click here. The suggested solution, which I think worked, was to reset winsock and TCP/IP stack with a script downloaded from subratam.org. click here

  oldfastbowler 14:33 03 Dec 05

Thanks Gongoozler the winsockfix programme fixed my problem. There still appears to be a clash of
IP Addresses but this is not now affecting the performance of my computer.

Thanks for taking the time to post the fix.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5