Connecting to PC Advisor + email problem

  BLUELEN 11:59 13 Dec 03
Locked

Now I have managed to connect to broadbond with the help of this helproom, I am having difficulty accessing the helproom throuugh my briadband connection. Do I have to re-register?
Also I am getting email in on my broadband connection but am unable to send any. Iam with freeserve and my email address is the same as on dial-up.
Any ideas gratefully received.
thanks
Bluelen

  Sir Radfordin 12:49 13 Dec 03

You will need to change your SMTP settings from the Freeserve one to your broadband providers. If you post any error messages you get when sending emails we will be able to confirm this.

As for getting into the helproom, as long as you use your original email address and password you shouldn't have any problems. Thing do tend to be a bit slower at the weekend but it does seem to be running along ok at the moment.

Have you got rid of all traces of 56k set up?

Sometimes when you change from 56k to broadband, your details like server addresses change which may be why you are having problems sending and receiving.

  BLUELEN 16:04 14 Dec 03

I can now access PC Advisor site ok through BB connction(helps if you use the right password doh!). However I am still unable to send email thru MS Outlook. I have the settings as incoming-- pop.freeserve.com and outgoing -- smtp.freeserve.com. Emails are arriving ok.
Also what's the difference between using MS Outlook and Outlook Express?
Thanks Bluelen

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now