Connecting to a linux PC from a windows PC

  Fullywired 13:30 11 May 05

hey guys!!

i have just set up a samba server uring Red Hat 9. however, the only way that i can access the PC remotely it via telnet.

i would like to access it via http or remote desktop. i have tried to connect on port 5900 only to find that the connection opens and closes again, the connection will not stay open and i have tried what i know!

please reply soon



  JimmE 23:17 11 May 05

I am not fully versed in linux, but I don't think that the two remote access protocols (Windows Remote Desktop and Linux ssh) are compatiable. However, you should be able to install some 3rd party VNC software. For Windows I use TightVNC or RealVNC (search google) and I believe that at least one of those has linux compatiability too.

If this is not the answer you were looking for, I have a friend who is a linux guru - send me a private message and I will pass on his email address and he will be happy to help.


  BBez 00:29 12 May 05

click here this helped me get my box up and running in a couple of hours first time...

  Dennis Goycoolea 01:52 12 May 05

"However, you should be able to install some 3rd party VNC software."

There will be a package available. I have tightvnc which seems to work okay.

This wouldn't be my preferred way of doing things as I've always found VNC a bit laggy. Instead I run an X server ( under Windows, ssh in to the Linux machine and if I need a graphical program, I can run it.

If you have X on the Windows machine anyway, you could login remotely using XDMCP. You need a display manager like gdm or xdm running on the Linux machine, and it needs setting up in the first place, but when you have it running it's a neat way of doing things.


  Fullywired 12:52 12 May 05

i tried Tight VNC and got everything working correctly, however, i have now re-insalled red hat 9 so that i could show others how to perform the install and i'm worse off than i was before!

the aim of using red hat 9 is so that i can get a samba server running. i have installed everything exactly as i did the first time, only, this time, i cannot use the desktop sharing. when i click on desktop sharing in control center i get the error:

"there was an error loading the module"

when i click details i get the long winded version:

"diagnostic is:
library files for not found in paths

Possible reasons:
1. an error occured during your last KDE upgrade leaving an orphaned control module
2. you have old 3rd party modules lying around

check the points carefully and remove the module mentioned by the error message. if this fails, consider contacting your distributer"

all of this means very little to me, iff possible i would like to have this done by the weekend.

any reply much appreciated

thaks to all help!



  Dennis Goycoolea 14:11 12 May 05

You need to install kdenetwork-devel, it cotains the libraries you need.


  Fullywired 20:26 12 May 05


i did a new install of red hat 9 and installed EVERYTHING! so now i have full access via VNC and the samba is fulle working!!

thanks for everyones help!



This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…