connecting laptop to two networks

  fred 20:30 02 Jul 03

I need to connect the laptop (XP Home) to a LAN at work and a home network. The machine is set to automatically detect settings. The trouble is that the work settings seem to override the home settings making the home network U/S. Any ideas please? Thanks.

  johnem 20:35 02 Jul 03

fred, why don't you set up the home network with the same "name" as the works network. You should be able to determine the name of the work network.

  fred 20:45 02 Jul 03

Worth a try. Thanks.

  johnem 20:54 02 Jul 03

fred, not sure but "workgroup" tends to be the standard name, not sure if it is case sensitive or not, some advisors say it is. Also make sure that you have clicked on file and printer sharing on both machines and that you have a least one folder or file enable for sharing. If you intend using the internet it would be best to password protect any shared folders/files.
Once you have set up the workgroup name on both machines, reboot and hopefully all will be well!!

  fred 21:10 02 Jul 03


Thanks I presume that workgroup name and domain mname(at work) are the same thing. The domain name is known to me as I have recently configured a new laptop to work on the work system. The admin knows even less than I do about XP so I was told to do it DIY.!!

  jazzypop 01:48 03 Jul 03

click here and click here and click here or if all else fails click here

  mrdsgs 10:25 03 Jul 03

you can set up two entirekly separate networks on the laptop.

leave the work domain network well alone and when you connect at home go into control panel/network and dial-up connections and follow the "make new connection" wizard.

your scenario is exactly the same as mine and it certainly works in w2000 so should work in xp.

i have evn had both networks running at the same time without a problem.


  Squall 11:56 03 Jul 03

You can not attach Windows XP home to a domain, you need XP Pro for that.

So that said I am assuming that you have peer to peer networks both at home and at work?

Anyway, if you go into the properties of your LAN connection and select the properties of TCP/IP you can go to the advanced tab and set a seperate configuration for a second network, see if that helps

  fred 19:08 03 Jul 03

Thanks all I should be able to sort it with all this help. Might take a while to play with the settings etc. Will mark as sorted. I can always re post if I run into problems.

This thread is now locked and can not be replied to.

iPhone 7 Plus review: better cameras and waterproofing make this the best iPhone yet

1995-2015: How technology has changed the world in 20 years

Apple to launch new Macs and MacBook Pros at an event on October 27

iPhone vs Android | iOS vs Android: 5 reasons why Apple's iPhones beat Google Android smartphones ()…