Connecting a Laptop to Netgear DG834GT

  Liquid Crystal 11:27 03 Feb 06
Locked

My first post here so hello to everyone.

I have recentlly bought a DG834GT to replace the current ASDL modem that was free with my 1mb Tiscali UK account in order to allow me to share my connection with the desktop and my laptop.

After starting the setup I have successful been able to get the desktop (wired)(Win XP Pro) to connect to the DG834GT and access the internet. However then after setting up the router's wireless network (unsecured until I get it sorted) so the laptop (Win XP Home) can share the net connection and files with the desktop I noticed while it successful connects and shows exellent signal streagth it cannot connect to the net or see the desktop on the network. The ICP/IP setting on the laptop (under the wireless adapter, is assigned to get an IP automatically and indeed the Laptop is given the IP 192.168.0.3 the router being 192.168.0.1 and the desktop 192.168.0.2. The laptop can successfully ping both the router and the desktop, the desktop being unable to ping the laptop.

This is driving me mad now, I'm sorry for the essay, if anyone can offer a work round I would be very grateful.

Thanks

Steve

  keewaa 11:39 03 Feb 06

Try to identify what's blocking an internet connection from the laptop first :

Disable any software firewall on the laptop

Disable the LAN connection (right click - diable in Network Connections

Right click on the wireless connection and go into properties, TCP/IP properties and check its set to obtain IP & DNS automatically

Type click here into the address bar and see what happens (Google IP)

  Liquid Crystal 11:55 03 Feb 06

Thanks for the reply I had all ready disabled all software firewalls as well as ensuring that the IP & DNS were set to automatic the fault remains I get the page cannot be displayed message, as I get if I try accessing the router (192.168.0.1)

  keewaa 12:17 03 Feb 06

Try right click on wireless conection and repair.

  Liquid Crystal 12:24 03 Feb 06

Repair is successful laptop is assigned the ping 192.168.0.3 but still no net connection, it is odd it can ping the router but can't connect to its setup page.

  andy625 12:25 03 Feb 06

Make sure IE is looking for a lan connection. Try looking in IE tools - internet options - connections - lan settings.

  Liquid Crystal 12:42 03 Feb 06

Thanks Andy, yep got it set to never try and dial a connection and automatic settings for getting a LAN connection in IE.

  keewaa 13:40 03 Feb 06

On the laptop wireless, did you actually scan for available networks and when it found your router as an available network then connect to it?

  Liquid Crystal 13:53 03 Feb 06

Yes I have scanned and connected to Wireless Network on the router and the signal is exellent.

  keewaa 14:08 03 Feb 06

At a command prompt on the laptop(Start - run - cmd)type
IPCONFIG /ALL

and copy and paste what it displays in here.

  keewaa 15:01 03 Feb 06

Also check the device manager for any yellow exclamation marks. Is there any wireless software specific for your laptop, as you might try disabling the Windows Zero Configuration service and using the laptop specific software.

Additonal checklist from a web page:
1. Make sure that the drivers are set to infrastructure mode and obtain IP auto.

2. Router's DHCP On. (Static IP will work too if set correctly.)

3. Make sure that the Router does not have any MAC or IP filtering on.

4. Disable WEP/WPA on both devices.

5. Set the SSID and channel of the Router and the Client card to be is same.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…