Connecting to the internet problem

  Greengo 09:42 02 Nov 06
Locked

I have a 3COM OfficeConnect ADSL Wireless 11g Firewall Router. Up until yesterday i was able to connect to the internet with no problem.
All the internet settings in the router are as they should be, the one thing i have noticed is that the SYS led on the router that shows a DSL connection is available is faint when the router is switched on, but within a few seconds switches off.
Any helpful tips would be much appreciated.

Regards
Greego

  Strawballs 11:46 02 Nov 06

Have you tried unplugging the router and leaving for about 30 seconds

  Greengo 13:19 02 Nov 06

Thank you for taking reply. I tried that last night, i even left it off over night and turned it back on this morning. Its still showing the Sys LED and Online Led are still off.

  PRS 16:40 02 Nov 06

My Zoom/Belkin setup suddenly let me down yesterday, too. I have gradually been able to restore the Zoom modem and am using a BT Voyager wireless modem/router as an alternative. There seems to be no rhyme or reason to their behaviour.
I used to think that printers were the bane of my life - I am now plagued by internet connections and networks!

  Greengo 13:50 03 Nov 06

I got home last night from working ready to start the time consuming task of trying to figure out what's going on. To my surprise i switched on my router and can you believe it, it went online straight away. I have no explaination why this happened or the reason why it failed. All i know it that it does.
Thanks to all that have tired to help, i did hope i find the cause and solution to pass to others in my situation.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced