Connecting to internet

  njm18 14:26 07 Feb 04
Locked

I have recently installed a network card in my pc and it all works fine apart from the internet. I now cannot connect to Freeserve Hometime through my modem the error message 678 appears which says the remote computer did not respond.
After I tried to get it to work I took out my network card and formatted my pc this still did not solve the problem. Does anybody know what the problem might be?

  Proxy Worm 14:28 07 Feb 04

I had the same problem, it is usually that yourt isp is busy. (servers busy)

  njm18 14:30 07 Feb 04

The thing is that i can connect to my freeserve account on my other pc straight away

  mgmcc 15:28 07 Feb 04

Installing a network card shouldn't affect your ability to connect via dialup. Open Internet Explorer's "Tools > Internet options" and have a look at the "Connections" tab. Make sure the settings aren't configured to connect over a network.

Depending if you normally dial up manually, or get Internet Explorer / Outlook Express to dial automatically, select the appropriate button.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017