connecting company laptop to Broaband router

  Tecno Dan 17:21 03 May 03
Locked

hi,

I recently got broaband at home and have all the computer in my house connected to it appart from my fathers laptop. And I really need to get it connected to the router.

The laptop is setup for my fathers work network, using DHCP, which is what im also using on my home network.

Ever time my dads laptop load up windows it want to log into a domain, with user name and password and im wondering if this is why it wont obtain an ip address from my router.

Can anyone give me some advise on how to get this laptop on broadband via the router.

The router is the DSL-504.

thanks

Dan

  Forum Editor 17:25 03 May 03

checking that your father's company network supervisor agrees to using the machine on a public network. Many corporate network administrators will not be happy with this - especially if there are company data files on the machine.

  Tecno Dan 17:29 03 May 03

I got my Father to check with his network supervisor and he is fine with what I want to do.

  Tecno Dan 19:40 03 May 03

refresh

  bambam005 19:57 03 May 03

that on your fathers laptop , the internet options in the connection tab are set to never dial a connection and in the LAN settings that they are set to automatically detect settings and not using a proxy server ?

Which OS is your father on?

  jazzypop 19:57 03 May 03

I hope the laptop is using W2K or XP. If so, these links should help -

click here

click here

  bambam005 20:10 03 May 03

Is the internal XP firewall awitched off or on , and has your router been DHCP enabled by your ISP as even if you have a dynamically assigned package from your ISP they do not always have this enabled automatically .

The TCP/IP settings are configured very easily on XP - both Proffessional and Home versions and should allow you to keep your fathers company network settings intact whilst alowing you to connect it to your own network . As long as the default gateway is set correctly and the DNS servers have been added , this should be connecting ok .

  Tecno Dan 20:36 03 May 03

the computer is runing windows 98. And is using "clients for microsoft network". It seams to be assigning its self with the subnet mask 255.255.255.254

The router has DHCP enabled and is running NAT. The other computers on the network are happly using this.

Can you suddgest any changes i make to his settings. I notice under the tcp/ip properties he has DNS enabled with a home name and domain entered.

any advise would be excellent

many thanks

Dan

  Tecno Dan 20:48 03 May 03

if i told you what all his tcp/ip settings where?

Dan

  bambam005 22:29 03 May 03

Hi ,

for Win 98 leave client for microsoft networks ticked and change the subnet mask to 255.255.255.0 as this works better .

The DNS should remain enabled , the domain name should be the ISP name , the home name remains the same ( name of the pc make ) . The DNS servers should be the ones which your ISP uses as these connect you directly to the server .

Sometimes you also have to add the ip address of your pc to this area , again if you have a dynamically assigned ip package , this is mainly the last . on the ip of your router address .

Change whatever is after that last dot to .1 or .2 and set all the other pc's on the network to following numbers i.e. .5 , .6 , .7 etc. , this also helps the pc's connect to the router more quickly .

'Obtain an IP address automatically' should work , although it sometimes needs a hand !

Above all , shut down for about 20secs after any network settings changes as this will make sure the OS has had time to absorb and adopt the data info you have just set .

Hope this helps

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…