Connected to WLAN, but not to the internet

  alexderennes 10:43 24 May 06
Locked

hi, here I do have a problem. I am connected at home to wlan, but not to the internet. however it was working great all the time before. At the menu of the router, an Acer wlan 11b broadband router and it says in WAN: Attain IP disconnected. What there is to go to get on the web, again?

I am using XP-Pro SP2 and a PCMCIA wlan-device by philips. Again, it was working fine till now.

  Hertz Van Rentyl 11:37 24 May 06

Possibly need to log your router back on to your ISP. You should have the information in your documents from your ISP.

  Danoh 18:31 24 May 06

As you don't say, I'm guessing that you have;
1) ACER combined broadband ADSL modem and wireless router
2) A laptop/notebook running XP Pro with a Philips wireless card (PCMCIA)
3) No other PC connected with an Ethernet cable to the wireless router

If so, try;
a) Power off your modem-router for 5 minutes and power it back on again (without any PC powered up or connected)
b) Connect your Laptop to the modem-router with an Ethernet cable and power it back on, but without the wireless PCMCIA card. Make sure you can now get internet access while still connected via the cable.
c) Power off, disconnect your Laptop, reinsert the PCMCIA wlan card and power back on again.
d) Re-set up wireless connection if necessary and test for internet access via wireless connection

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

What’s happening in VR right now: From psychedelic art to combat therapy

Siri not working? Try these troubleshooting fixes