Connected to Router but can't access internet

  AnnaL 19:59 27 Oct 08
Locked

I'm trying to access the internet from a Desktop using an Asus WL-167G USB2.0 WLAN Adapter.
It is a TP-LINK TD-W8920G 108M Wireless ADSL2+ Router that I'm using which has been set-up through a Laptop which can access the internet successfully.
The Asus Adapter is connected to the Router, but after hours of searching, I am struggling to find out why I it can't get to the internet.
A solution would be very much appreciated.

  mgmcc 22:46 27 Oct 08

What IP address does the wireless adapter have? Open a Command Prompt window ("Start > Run", type CMD and click OK) then, at the prompt, type...

IPCONFIG /ALL

...and press Enter. This will show details of all adapters in the PC. Example click here

  AnnaL 09:19 28 Oct 08

The wireless adapters IP address is 169.254.96.151. The Local Area Connection has no IP address, and also DHCP is not enabled? My Desktop is operating on Windows XP.

  mgmcc 09:34 28 Oct 08

The "169.254.96.151" address is one that Windows has allocated because the adapter hasn't been able to get its correct address from the router. This is normally because the adapter hasn't connected properly to the wireless network.

Run the wireless adapter's software, scan for "Available Wireless Networks", find and highlight the one that matches your router's SSID (network name) and select the option to "Connect" to it. You should be prompted to enter any WEP or WPA encryption key and, once "Connected", the wireless adapter should get its IP address by DHCP from the router and you should have network and internet access.

There is a difference between the Wireless Network Adapter and Router communicating with a good signal and "Connecting" (as in "logging in") to your Wireless network.

  AnnaL 13:18 28 Oct 08

OK, have done what you suggested and now have IP address: fe80::217:31ff:fe14:ad09%8
However, the status of my connection is now 'Limited or no connectivity'?

  mgmcc 18:05 28 Oct 08

>>> now have IP address: fe80::217:31ff:fe14:ad09%8

That is a TCP/IP version 6 address. You should be using TCP/IPv4 and disable TCP/IPv6 - untick its box in the Properties of the network adapter in the Network Connections folder. Make sure though that:

- If using XP, "Internet Protocol (TCP/IP)" is ticked.

- If using Vista, "Internet Protocol Version 4 (TCP/IPv4)" is ticked.

  AnnaL 20:46 28 Oct 08

Have disabled TCP/IPv6, and ticked TCP/IP, and the IP address is now 192.168.1.1
When running the IPCONFIG/ALL, Tunnel adapter Teredo & Automatic Tunneling Pseudo-Interfaces are mentioned which have 'fe80...' IP addresses - is that of importance?

  mgmcc 22:59 28 Oct 08

If you've disabled TCP/IPv6, you *shouldn't* be getting these "hexadecimal" character IP addresses and references to Tunnel adapter Teredo & Automatic Tunneling Pseudo-Interfaces.

Open a Command Prompt window ("Start > Run", type CMD and click OK) then, at the prompt, type...

ipconfig /all

...and press Enter. This will show details of all network adapters installed in the PC. Right click in the Command Prompt window, "Select All" and press Enter to copy the details to the clipboard. Paste the details into a forum reply here.

If you are unable to paste the details directly from the computer, because it cannot get online, paste them instead into a blank "Notepad" file, transfer the file to a working PC and copy/paste the details from there.

  AnnaL 09:32 29 Oct 08

Thanks for your patience with me! Here are the details you asked for:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Admin>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : admin-22b2271da
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-13-8F-C9-4A-A1

Ethernet adapter Wireless Network Connection 14:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : ASUS USB Wireless Network Adapter
Physical Address. . . . . . . . . : 00-17-31-14-AD-09
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.96.151
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . : 92.19.32.1

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : fe80::5445:5245:444f%4
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Automatic Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physical Address. . . . . . . . . : A9-FE-60-97
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : fe80::5efe:169.254.96.151%2
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1

fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Documents and Settings\Admin>

  mgmcc 13:34 29 Oct 08

You'd previously said that you'd disabled TCP/IPv6 and that you had an IP address of 192.168.1.1 although depending on the router's own address, that might be wrong. However, you still have these Tunneling Pseudo-Interfaces and hexadecimal IP addresses, which you shouldn't have.

Open a Command Prompt window ("Start > Run", type CMD and click OK) then, at the prompt, type...

ipv6 uninstall

...and press Enter. This will uninstall the TCP/IPv6 protocol completely from Windows XP.

Now, "Remove" any existing wireless 'profiles' and go through the procedure to "Connect" again. In other words, run the wireless adapter's software, scan for "Available Wireless Networks", find and highlight the one that matches your router's SSID (network name) and select the option to "Connect" to it. You should be prompted to enter any WEP or WPA encryption key and, once "Connected", the wireless adapter should get its IP address by DHCP from the router and you should have network and internet access.

If you're using Windows' Wireless Zero Configuration to manage your wireless networking then, to "Remove" wireless profiles click here

  AnnaL 20:42 29 Oct 08

Have uninstalled TCP/IPv6. Can you please let me know how to "Remove" any existing wireless profiles, as the ASUS set-up advises to select 'Only use our WLAN utilities and disable Windows wireless function' with Windows XP?
This is the screen from ipconfig/all now:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Admin>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : admin-22b2271da
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-13-8F-C9-4A-A1

Ethernet adapter Wireless Network Connection 14:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : ASUS USB Wireless Network Adapter
Physical Address. . . . . . . . . : 00-17-31-14-AD-09
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.96.151
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

C:\Documents and Settings\Admin>

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009