connected but can't browse

  jammin 13:18 18 Jul 09
Locked

hi
I cant browse or use email
my pc is connected as usual - hard wired but although the connection is ok it wont load web pages
email states no connection to server
i am using xp with firefox/explorer, d-link dsl g624t router which I have disconnected and reconnected with no luck.
the strange thing is my laptop connects ok wirelessly and i can browse and send emails ok but I desperately need my pc to work
I have spoken to my isp - madasafish - and they usually can help when there is a rare problem, but on this occasion they seem to have run out of ideas
all help greatly appreciated
thanks

  mooly 13:21 18 Jul 09

Worth trying system restore if it's a recent problem ?

  Jollyjohn 13:36 18 Jul 09

On your pc open firefox and type in 192.168.1.1 in the address bar - this should open your router admin page. If not then the problem is on the pc.

Open a command prompt and type in
ping pingtest.bt.net
Post results for further help

  baldydave 13:59 18 Jul 09

Hi try this it resets windows settings,
click here
Go to bottom of page and click fix it

  jammin 14:03 18 Jul 09

thanks for your help
problem solved - to be honest dont know how
I'd already tried system restore and jollyjohns tip which my isp had suggested, just when I was about to give up hope, i had one last try at disconnet/reconnect router and it worked
anyway grateful for the quick response

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac