Fateful Shadow 20:48 05 Nov 05

I've just had the strangest hour with a PC...

Using DisKeeper Lite (or attempting to) and it wouldn't start, and then a problem regardin "Window's Management Services" popped up. I restarted, but, alas, after the Windows XP screen and the blue moving bar....just a blank screen. Nothing.

Tried all the Windows options, got no-where and decided to use HP's System Recovery. Managed to restore my PC without getting rid of all my files (woohoo!) but now my PC takes about 10 times as long to boot up. The XP screen appears, disappears, wait about 2 minutes and it's all fine!

What could be causing this?!

Thanks :)

  Diodorus Siculus 21:10 05 Nov 05

Can you run the system file checker: click here
scannow sfc - how to use SFC.EXE (system file checker).

  Chegs ® 21:13 05 Nov 05

On my 98se laptop,I found after installing DiskeeperLite,an additional line in the startup DOS screen that reads

C:\SET Path=C:\WINDOWS;C:\WINDOWS\COMMAND;"C:\Program Files\Executive Software\DiskeeperLite\"

and causes my laptop to wait an age before starting 98se.It might still be there in your XP's startup and causing your probs.

  Fateful Shadow 10:48 06 Nov 05

Thanks for the suggestions. How do you get the text to appear on the startup DOS screen-type-thingy? (Technical name there :P) All that appears for me is the "HP Invent" blue screen and then the WinXP loading screen and then that damn long blank screen!

Thanks again :)

  Fateful Shadow 11:07 06 Nov 05

Tried system file problems there but still a problem at startup.

Thanks for the suggestion Diodorus Siculus :)

  ACOLYTE 11:10 06 Nov 05

Not sure you can get a dos screen with xp,unless you boot with a floppy.Have you looked in msconfig to see whats starting with windows it may be in there.

  Fateful Shadow 11:38 06 Nov 05

By some complete fluke, i happened to notice that my printer (hp photosmart 7660) had "Shutting Down..." on it's display screen. I've had this happen before when it doesn't turn off correctly. So I took out the plug, put it back in and it works fine now...

I think I was trying to overcomplicate things a tad :P

Thanks for all the help anyway :)

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…