Conflicting IP address installing Netgear DG834G

  Buffy's mum 12:41 PM 21 Oct 10
Locked

Hi all,
I've checked a couple of threads already but they don't seem to answer this particular query.
We have recently moved house and are attempting to install a netgear DG834G wireless router.
We have re-set factory settings as it was set up for a different phone number which used a dangling adsl splitter box with filters at each phone point - although it was never actually used there - this is the first time it has been installed properly.
It now plugs directly into a phone point with two sockets - one for the phone and one for the router which is adsl. (There's no cable in the village).
Before using the router, we used a USB speed touch modem 330 to connect to the internet.
We're not getting internet connection now and when we get to the blue log on screen a Windows System Error tells us "there is an IP address conflict with another system on the network". Can anyone tell us what is actually wrong and what we need to do in real laymans idiot English? We've phoned the broadband helpline but couldn't understand a word of what we were told and eventually got cut off.
All the green lights are on where they should be but we're wondering whether it's somehow trying to talk to the speed modem we used to use - or what on earth can it be conflicting with?
I hope some one can help as neither or us are IT people and I'm doing this remotely as the PC at home is obviously unusable! Thanks all.

  mgmcc 13:03 PM 21 Oct 10

When changing from a USB ADSL Modem to a Modem/Router (such as the DG834G), it is generally recommended that any software for the USB Modem is uninstalled. Otherwise, there can be problems.

The DG834G's own IP address will be 192.168.0.1 and it will allocate IP addresses to all connected computers using addresses between 192.168.0.2 and 192.168.0.254. Every network device (computer, games console etc) must have a unique IP address within that range.

Has the computer ever been used for "Internet Connection Sharing", because setting that up would give the network adapter with which you connect to the second computer the IP address 192.168.0.1 and you *WOULD* then have a conflict with the router's own address?

  Buffy's mum 14:12 PM 21 Oct 10

thanks to mgmcc and 124. Will try your suggestions later on at home and report back.. Help is much appreciated.

  Barone 15:25 PM 21 Oct 10

The Thompson Speedtouch is definitely the problem especially if you are on Windows 7 as this OS is not supported by them and there are no drivers available. A factory reset of the NG is then advisable by pushing the Wireless & WPA Button together for 10 secs, then, with the Ethernet cable in place it should be a doddle to set up. Biggest problem I had was with the NG Wireless USB adaptor which I threw away as far as I could and hard wired the desktop via Ethernet. No problems from then on.

  Buffy's mum 12:35 PM 22 Oct 10

Hi all
Relaying messages again as we've not actually attempted a fix re the above suggestions yet - trying to empty our heads first!
Ok - so mgmcc:A few years ago the PC was set up through cable ethernet to provide wireless to laptops in the house. Is this what you mean by 'internet connection sharing'? If so, what should we do?
Barone: we have uninstalled the speedtouch modem completely and done the factory re-set on the netgear so unsure as to why we'd still have a problem?

As said - haven't switched on yet today but this is going to be attempted this afternoon so any further advice still welcome!

  mgmcc 13:38 PM 22 Oct 10

>>> A few years ago the PC was set up through
>>> cable ethernet to provide wireless to laptops
>>> in the house. Is this what you mean by
>>> 'internet connection sharing'?

Go into the Network Connections folder (Control Panel > Network Connections).

If the PC has more than one network adapter, e.g. a "Local Area Connection" and a "Wireless Network Connection", right click each in turn and select Properties. Then click the Advanced tab (XP) or Share tab (Win7) and make sure the box is *NOT* ticked for "Allow other network users to connect through this computer's Internet connection".

Then, for XP, in the General tab highlight "Internet Protocol (TCP/IP)" and click the Properties button. Make sure that "Obtain an IP address automatically" and "Obtain DNS Server address automatically are *both* selected.

For Win7, in the Networking tab highlight "Internet Protocol Version 4 (TCP/IPv4)" and click the Properties button. Make sure that "Obtain an IP address automatically" and "Obtain DNS Server address automatically are *both* selected.

[I don't currently have Vista running, but it should be very similar to Win7]

  Buffy's mum 14:00 PM 22 Oct 10

thanks mgmcc - will pass on down the line!

Advertisement

This thread is now locked and can not be replied to.

How to get free stuff for Android: Amazon Underground offers genuinely free Android apps and free…

1995-2015: How technology has changed the world in 20 years

Swedish schoolkids use Minecraft to redesign Stockholm city centre

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites