Conflicting Broadband Speeds

  LimestoneRock 25 Jun 12
Locked

I have recently changed ISP and am now with Sky. I have been having battles with Sky over my speeds - they said I would get between 4.5/9.0MB and I have been getting just 3.6MB. However, even this lower figure has changed over the past three days and I am only getting 1.6MB on the same PC which is based upstairs. I noticed that on my laptop I was getting 3.6MB downstairs and so I took it upstairs next to my PC and then obtained 3.6MB. Is there any reason I should be logging two drastically different speeds from the same location on two separate items of equipment? I started thinking it was the Philips SNU adapter on the PC which may be causing the problem but I have tried a spare adapter(same make & model) and I still get the lower reading.

  LimestoneRock 26 Jun 12

Incidentally, both PC & Laptop are connected wirelessly.

  mgmcc 28 Jun 12

I think you need to connect the PC by ethernet cable, rather than "wirelessly", to establish the actual speed it can achieve. As PC and router are located separately, this isn't convenient but simply swapping one Philips WiFi dongle for another identical one isn't going to identify a compatibility issue between that adapter and your router.

Although WiFi devices all use the same protocols, I did have a particular adapter that simply wouldn't connect to my router whatever I tried. Only solution was to use a different brand.

  LimestoneRock 28 Jun 12

Thanks for your response mgmcc.I understand what you say but everything had been working OK and I was getting 3.6MB up until quite recently. As I got the same result on the "spare" adapter, I have discounted that source as the problem. It just seems that something has got into my system to slow it down. When checking through 192.168.0.1, my download speed is shown at around 3.7MB. I cannot check through ethernet as PC upstairs, router downstairs.

  difarn 28 Jun 12

You could try restoring your PC back to a time when it was working ok.

Is your network adaptor driver up to date?

  LimestoneRock 29 Jun 12

Thanks difarn- sorry for the delay in responding. I have looked at the Restore "option" but I have about 8 or 9 restore points all of which,apart from one, are for this last week! The other one is for January 2011 when I bought the PC but I do not know how/why Restore has retained this but deleted the very many others in between. My problem started about a month ago so I am now going to back up and then use Acronis to take me back to May to see whether that makes any difference. My adapter drivers are up-to-date.

  difarn 29 Jun 12

Sounds like a good plan - will be interested to learn how you get on.

  LimestoneRock 01 Jul 12

Wish I hadn't started. Acronis failed on each of my 2 backups(I tried them each 3 times) - why that should be I do not know as they backed up satisfactorily in the first place.Unfortunately, this left me with a clean instal to do - I'm still doing it!! That said, when I measured my speed it was back to 3.5mb or thereabouts - a big improvement on the 1.6mb I was getting. Don't know what was wrong though. Thanks for all your help.

  Batch 02 Jul 12

You say about the speeds you've been expecting from and getting with Sky, but what were you getting before Sky?

It maybe that there is a problem with your internal wiring (I assume it is broadband over a telephone line) which wasn't obvious before if you were only getting / expecting slower speeds than with Sky.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message