Conflict with Word and Norton AnitiVirus

  twitcher 18:09 18 Jun 03
Locked

I am currently running MS Word XP and Norton AntiVirus. I have a Word file which is password protected on which I keep all my usernames/passwords. I have a shortcut to this file on my desktop. Until yesterday, when I clicked the shortcut, Word opened with a box ready for me to insert the password. I inserted the password and the file opened.

Today, when I tried to activate the shortcut, it failed to open. A message flashed in the bottom LH corner of the screen ?Requesting virus scan? and the taskbar notation ?MS Word? flashed on and off.

I could not close word or perform any other task. I therefore pressed Ctrl+Alt+Delete and the Task Manager showed only MS Word running. When I clicked ?Switch to? the password box opened normally and I was able to open the file.

When I opened Word normally instead of using the shortcut and accessed the file by clicking the ?Open? button, I was able to open the file without any problem.

I disabled the password prompt and created a shortcut to the file on the desktop which worked perfectly, but as soon as I instigated the Word password prompt again the problem returned.

It seems that Norton AntiVirus is the culprit,and doesn't like the Word password facility but has anyone any idea how to resolve the problem?

  Lú-tzé 18:27 18 Jun 03

One option would be to turn off the integration between Word and Norton and then run a manual scan of word docs before opening them.

  Gaz 25 19:23 18 Jun 03

It is normal, dont worry.

No problem, Norton does this.

But you could just wait and it may come up, if not click off word using show desktop and click back on.

  twitcher 23:27 18 Jun 03

Thanks for the advice. This is the first time I've used installed anit-virus software. I've usually relied on a regular once-over with AVG.

I assume there may be more oddities to surface the more I use Norton, nevertheless I'll persevere for the greater good!

Cheers

  barryoneoff.co.uk 23:48 18 Jun 03

I used to get that message all the time. I got so fed up with seeing NAV on my screen I uninstalled, and have used AVG without problems ever since. (Just my personal view).

  jazzypop 23:54 18 Jun 03

Try disabling the Office plug-in.

Open NAV, choose Options > Other > Miscellaneous. Untick 'Enable Office plug-in'

  twitcher 22:16 20 Jun 03

Thanks for the additional info. I disabled the Office plug-in and this seemed to do the trick. However, whilst I was about to write this response, NAV decided to do a virus scan of its own accord. Oh dear I thought, it's detected a virus - but no, everything was clear, it was just NAV playing at silly b-----s! NAV was installed with my PC and I'm just coming to the end of the 6 months of free updates. Rather than fork out good money for what looks like a dodgy system, I think I might go back to AVG.

  barryoneoff.co.uk 00:41 21 Jun 03

Exactly what I did a year ago. No probs since.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…