Conflict Global Storm, binkw32.dll,

  g40 20:18 03 Oct 05
Locked

I just cannot get the game to load, it appears to be missing this file but i don't know if this is bad or good software, i have tried everything but it still brings up "Failed to recognise or authenticate disk", loads fine, won't play, launching from source file (rather than shortcut" brings up the request fro the lost binkw32.dll file, any one suffer the same probs?, thanks, G

  citadel 20:24 03 Oct 05

uninstall then reinstall somrtimes works, temp disable av while installing.

  VoG II 20:26 03 Oct 05
  g40 18:08 05 Oct 05

Thank you for the help guys, i had un/reinstalled it a few times with no luck but i only had conflicting info about the binkw32 file, problem solved now though, thats again.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…