Configuring Norton Anti-Virus Auto-Protect

  Tijs 18:58 08 Jun 03
Locked

When I first turn on my pc I have to wait 15-20 minutes for the Norton Anti-Virus Auto-Protect logo on the bottom bar to become uncrossed.

Until this happens I can't do anything on my pc, if I try to log-on to the internet a blank screen just appears. The same with reading email.

Then 15-20 minutes down the line the red cross disappears from the auto-protect logo and everything is working as normal.

Is there anyway I can configure or speed up Auto-Protect so I can get use out of my pc as soon as I turn on?

  NORFOLK SPARKY 19:12 08 Jun 03

have you tried right clicking symbol at the bottom and turn it on with a left click

  Tijs 21:41 08 Jun 03

Restarted computer, waited 10mins before auto-protect allowed me to log on. Right clicked on Auto-Protect symbol, left clicked on Enable Auto-Protect and nothing happened.

Opened my email but was unable to connect, closed email and a message appeared reading 'Program not responding'.

I then clicked on 'Norton properties' clicked on the Compatibility tab and noticed under 'Compatibility Mode' the setting is on Windows 95.
I am using XP. Is this ok?

The other options are:
WIN98/WIN ME
WIN NT 4.0 (SERVICE PACK 5)
WIN 2000

Should I leave the setting Windows95 or try the other settings??

  mikef™ 22:14 08 Jun 03

Sounds as if you have an outdated version of NAV that is not XP compatible have a look here click here

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…