Configuring browser for wireless connection

  LFCcartesian 17:07 17 Jul 06
Locked

I have installed a Belkin 54g wireless modem/router and a wireless PCI Card.
Both appear to be installed correctly and the card has connected to the router and the signal strength is excellent.

When I launch Mozilla it still appears to be looking for the old speedtouch USB modem and does not connect to my wireless internet connection.

I'm guessing this is a problem with the configuration of my browser. Or is it? Can anyone offer any help?

  FelixTCat 17:18 17 Jul 06

Go to My Computer - Control Panel - Internet Properties. The bullet "Never dial a connection" should be the one to use.

Regards,

Felix

  mgmcc 08:36 18 Jul 06

As you are now getting internet access from a router, which establishes the connection to the ISP, any software relating to the old speedtouch modem should be uninstalled and, as already suggested, in the "Connections" tab of "Internet Options", the button for Never Dial a Connection should be selected.

  LFCcartesian 11:13 18 Jul 06

I have unclicked the button for Never Dial A Connection but I now get the message Cannot find the server. (My ISP is Wanadoo)
Do I need to put the IP address of my ISP into the router somewhere?

  mgmcc 11:32 18 Jul 06

<<< Both appear to be installed correctly and the card has connected to the router and the signal strength is excellent. >>>

I assume that you have set up the router properly by connecting to it initially with an ethernet cable, accessing its Setup pages (by entering 192.168.2.1 into a web browser) configuring its settings and that it is now establishing a connection with the ISP? If so, you should now have internet access with a "wired" connection and need to get online wirelessly.

Have you actually "Connected" to the wireless network? In other words, have you run the wireless adapter's software, scanned for "Available Wireless Networks", found and highlighted the one that matches your router's SSID (network name) and selected the option to "Connect" to it? Once "Connected", the wireless adapter should get its IP address by DHCP from the router and you should have network and internet access.

There is a difference between the Wireless Network Adapter and Router communicating with a good signal and "Connecting" (as in "logging in") to your Wireless network.

  LFCcartesian 21:09 18 Jul 06

Thanks for your help so far.

I have scanned for available networks and highlighted the SSID which I renamed and selected connect.

I have connected to the router with an ethernet cable and card and accessed its set up and gone through the instructions in the set up guide.

I have just tried to connect to the internet through the ethernet cable and I get the message cannot find server still.

Is it because in the set up it asks which ISP I have and wanadoo isn't listed. I have to select 'other', or will DHCP take care of that.

  ade.h 21:21 18 Jul 06

I have never seen a Blekin that ask you what ISP you use and I've used plenty of them. Linksys routers have that, but not Belkin. Which makes me think that you are trying to use some CD-based wizard. Don't.

Set it up manually in the router config, where you can enter all your ISP's settings: IP, DNS, default gateway, VPI/VCI, encapsulation and so on. Some of those are generic; the others will (or should) have been provided by Wanadoo.

DHCP, by the way, is purely for the assignment of IPs to network clients.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…