computer wont uninstall a free program

i had a free ashampoo program with a magazine id
brought, i have tried to uninstall it on add/remove programs on win/xp and a box pops up with cannot open uninstall file ive tried doing it
by r/clicking on the program and deleating same
box pops up.also a spybot program kept crashing
but i could deleat that one. Are they related?
im new to computing, help needed please.

  farnaby 12:51 04 Jun 04

Hello - XP utilises a restore utility that backs up the system automatically, every few hours.
You should be able to select a Restore Point which will be earlier to the time you installed the software.
It is advisable to initiate a System Restore point - prior to installing any new software, to reverse any problems the new software can cause later on. (Tip - always reboot after creating a new Restore Point prior to installing the new software).

  Scillonia 14:00 04 Jun 04

Attempt to re-run the install from the disc and see if now comes up with an uninstall option. This option is not always displayed on initial install.

thank you for your reply i will try that,

I will do the uninstall from the disc first,if that does not work i will try system restore im a
bit nervous about that one as i really am a greenhorn at this but thankyou for your help(s)

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…