Computer wont shut down

  Geordie 12:02 29 Mar 04

I cant get My machine running windows 98SE to shut down properly. I have to switch off.
Each time I go through the shut down procedure the machine starts up again. I have checked that I am asking it to close down and not restart.
Any Suggestions?

  Old Shep 12:54 29 Mar 04

Try here same problem click here

  rickimalone 13:50 29 Mar 04


Click on "selective" startup, then clear the "load startup items".

Restart you computer then shut it down.
If you computer starts and shuts down ok then you have problem with one of you start up programs.

Go through the above procedure turning back on one startup program at a time until you indentify the faulty programme/driver.

  Â ÑÌÇKÑÂMË 14:06 29 Mar 04

click here

May help


  Geordie 17:52 29 Mar 04

Thanks guys. I will have a look at your suggestions and come back when I have done as you suggest.

  Geordie 18:24 29 Mar 04

Have disabled all start up progs but strangely the start up tray contains the clock and a BT Openworld help icon. All the others have gone.
When I attempt to close down it still goes straight through and starts up again.
Have tried to hold down the Ctrl key to get into safe mode but it ignores me and wont go to safe mode.

  thms 18:42 29 Mar 04

Try tapping the F8 key to get into safe mode.
On some computers it's the F6 key. Read your manual it should tell you which key to press for safe mode.

  AndyJ 18:45 29 Mar 04

Have a scan through this click here

  Geordie 17:06 30 Mar 04

Thanks for all your help and advice.
By using your suggestions I found that switching off and disabling the Fast shutdown feature I can now close down properly.
Thanks again.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5